Video Generation Outage

Incident Report for Synthesia

Resolved

A fix has been implemented, and the issue has now been resolved.
Posted Mar 09, 2026 - 13:28 UTC

Investigating

We're currently aware of an issue impacting video generation. Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.
Posted Mar 09, 2026 - 13:13 UTC
This incident affected: Video generation.