Login Issues

Incident Report for Synthesia

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 08:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 17:18 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 16:05 UTC

Investigating

We are aware of an issue affecting user authentication. Some users may be unexpectedly signed out and may experience difficulty logging back in. Our engineering team is actively investigating, and we will provide updates as more information becomes available.

Our sincere apologies for the inconvenience, and thank you for your patience in the interim.
Posted Jul 28, 2026 - 14:42 UTC
This incident affected: Editor.