Video Generation Outage

Incident Report for Synthesia

Resolved

This incident has been resolved
Posted Jan 28, 2026 - 20:17 UTC

Identified

Our initial investigation established that the issue was caused by a cloud services provider, and will provide additional updates as soon as we have more information.
Posted Jan 28, 2026 - 17:42 UTC

Update

Our Engineering Teams are continuing to investigate the issue.
Posted Jan 28, 2026 - 16:49 UTC

Investigating

We're currently aware of an issue impacting video generation and voice preview. Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.
Posted Jan 28, 2026 - 16:12 UTC
This incident affected: Video generation.