Issue previewing and generating speech with a subset of voices

Incident Report for Synthesia

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 17:12 UTC

Update

We've identified the cause of the issue, and will continue to provide updates as we have more information.
Posted Feb 04, 2026 - 16:09 UTC

Investigating

We're currently experiencing issues previewing and generating speech with the below subset of voices. Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.

Male:
Trustworthy
Enjoyable
Coarse
Timbered
Laidback
Resonant
Sonorous
Scottish
Deadpan
Serious
Peaceful
Soothing
Commercial
Peaceful
Oratory
Energetic
Lively
Reassuring
Booming
Compassionate
Honest
Youthful
Didactic
Mature
Announcer
Serious
Soft-spoken
Young
Lively 2
Thoughtful
Upbeat
Energetic
Lively
Friendly

Female:
Honeyed
Energetic
Fluttery
Lively
Smart
Youthful
Soft
Southern
Understanding
Commercial
Promotional
Lively
Bright
Deep
Narrative
Clear
Relaxed
Professional
Warm
Expressive
Precise
Easy going
Posted Feb 04, 2026 - 12:39 UTC
This incident affected: Editor and Video generation.