Video Generation & Performance Issues

Incident Report for Synthesia

Resolved

This incident has now been resolved.
Posted Apr 08, 2026 - 21:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 17:09 UTC

Investigating

We're currently aware of an issue impacting various features within the app, which include:

- Video generation
- Dubbing
- Translation
- Avatar creation
- Voice cloning
- Voice preview
- Image generation (Sora/Veo3)

Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have additional information.
Posted Apr 08, 2026 - 14:29 UTC
This incident affected: Video generation.