Editor and interactive share player failing to load

Incident Report for Synthesia

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 16:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 16:01 UTC

Identified

Our Engineering Teams have identified the issue, and a fix is being currently being implemented.
Posted Jan 26, 2026 - 15:46 UTC

Investigating

We're currently aware of an issue impacting several areas of the platform, which include:

- Creating videos in the editor.
- Editing existing videos in the editor.
- Share page interactive videos failing to load.

Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.
Posted Jan 26, 2026 - 14:19 UTC
This incident affected: Editor.