Video Generation Delays

Incident Report for Synthesia

Resolved

Our Engineering teams have now implemented a fix, and the issue has been resolved. All videos containing Express-2 avatars should be back to normal generation times.
Posted May 06, 2026 - 19:09 UTC

Investigating

We're currently aware of an issue resulting in longer than normal generation times for videos that contains Express-2 avatars. Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.
Posted May 06, 2026 - 16:43 UTC
This incident affected: Video generation.