Video Generation Delays

Incident Report for Synthesia

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 07:51 UTC

Investigating

We’re currently seeing higher-than-usual demand, which may lead to longer video generation times. The team is keeping a close eye on it. There’s no ETA for the fix at the moment, but we’ll share updates as soon as we have them. We’re sorry for the inconvenience and appreciate your patience.
Posted Apr 28, 2026 - 16:56 UTC
This incident affected: Video generation.