Dubbing Issues

Incident Report for Synthesia

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 14:58 UTC

Monitoring

A fix has been implemented. The team is currently monitoring the situation.
Posted Aug 11, 2026 - 13:33 UTC

Identified

The issue has been identified. The team is currently working to improve performance.
Posted Aug 11, 2026 - 12:57 UTC

Investigating

We're currently aware of issues impacting our dubbing services, resulting in some dubbed videos to fail to generate.

Our Engineering teams are investigating the issue, and we'll provide updates as soon as we have further information.
Posted Aug 11, 2026 - 12:15 UTC
This incident affected: Video generation.